Correct colour?

The place for all your solar software; capture, stacking, post processing, ancillaries etc. It's all up for discussion here!
Post Reply
User avatar
Montana
Librarian
Librarian
Posts: 26789
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK
Has thanked: 6065 times
Been thanked: 2777 times

Correct colour?

Post by Montana »

I hope someone can help as I am tearing my hair out.

The computer now has a new motherboard and Intel graphics card and the Dell laptop monitor screen was displaying terrible default colours. We have spent days now trying to correct the colours with Windows 10 management, Dell precision colour. Last night we finally managed to get DisplayCal and my Xrite pro spectrometer working and the colour is absolutely perfect. We thought we had cracked the problem. However, when I open photoshop and load a solar image it displays the image in the old colour profile, super saturated and orange. Why is this?

If I open any photo up in Windows I see the colour jump to the original bad settings, and yet the general display and programs like the web (Chrome) and everything else displays beautifully. I despair, can anyone help find why this is happening. All I want is the display to stay on one setting for everything. I have tried googling the problem and nothing comes up. When the display is bad I can't capture solar images as it only displays about 5 shades of grey in default, so I need to get to the bottom of this.

I am fed up.

Alexandra


thesmiths
Im an EXPERT!
Im an EXPERT!
Posts: 333
Joined: Mon Jun 04, 2012 8:13 pm
Has thanked: 7 times
Been thanked: 171 times

Re: Correct colour?

Post by thesmiths »

Have your played around with the settings in this menu?

Windows 10 colour management
Windows 10 colour management
colour management.JPG (125.34 KiB) Viewed 212 times


User avatar
Montana
Librarian
Librarian
Posts: 26789
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK
Has thanked: 6065 times
Been thanked: 2777 times

Re: Correct colour?

Post by Montana »

We have checked this and it is exactly the same as yours.

Here is an example screen shot of exactly the same image in Chrome (correct colour) and the difference when displayed in Photoshop. I don't understand why the computer changes the colour profile for Photoshop and for images?
Screenshot.jpg
Screenshot.jpg (937.5 KiB) Viewed 205 times
Alexandra


User avatar
marktownley
Librarian
Librarian
Posts: 32311
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Has thanked: 5952 times
Been thanked: 2762 times
Contact:

Re: Correct colour?

Post by marktownley »

What colour settings are you using in photoshop?

Ctrl K maybe - in preferences...


Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!
User avatar
Montana
Librarian
Librarian
Posts: 26789
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK
Has thanked: 6065 times
Been thanked: 2777 times

Re: Correct colour?

Post by Montana »

We think we may have cracked it (perhaps?) in the same place as The Smiths, in the colour management as above but in the Devices section a tick box 'use for this device'. It seems to have sorted the weirdness out. So we will have to see how it goes but I think it is OK now. Thanks The Smiths :)

Now on to the SSM software problem..... not available on the web anymore :(

Alexandra


User avatar
PDB
Almost There...
Almost There...
Posts: 649
Joined: Mon Aug 15, 2016 4:23 pm
Location: Belgium
Has thanked: 1 time
Been thanked: 88 times

Re: Correct colour?

Post by PDB »

Alexandra,

try this link: https://airylab.com/category/solar-telescopes/ssm/

if not then you will have to use my solution :lol:
https://github.com/paul-db/SolarMonitor

Regards,

Paul


None of my posts or images may be shared on Facebook, Twitter or any other social media other than SolarChat without permission.
User avatar
Montana
Librarian
Librarian
Posts: 26789
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK
Has thanked: 6065 times
Been thanked: 2777 times

Re: Correct colour?

Post by Montana »

Thanks Paul, that's the point, if you click the download there is nothing there anymore :(

Alexandra


User avatar
PDB
Almost There...
Almost There...
Posts: 649
Joined: Mon Aug 15, 2016 4:23 pm
Location: Belgium
Has thanked: 1 time
Been thanked: 88 times

Re: Correct colour?

Post by PDB »

Hi,

I could download it. Gives a zip file with SetupSSM. exe

Some W10 security on your laptop disabling the download?

Paul


None of my posts or images may be shared on Facebook, Twitter or any other social media other than SolarChat without permission.
User avatar
Montana
Librarian
Librarian
Posts: 26789
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK
Has thanked: 6065 times
Been thanked: 2777 times

Re: Correct colour?

Post by Montana »

Thanks Paul, still couldn't do it in Google Chrome. So, as you could do it we tried in Microsoft Edge and viola, it loaded :hamster:

Many many thanks again!!

I think I am nearly there in the rebuild now, just got the Chameleon, the Blackfly to get going and possibly the DMK41 but that has never worked on this PC so I won't hold my breath :)

Alexandra


Post Reply